| Nazwa oprogramowania |
Strona domowa |
Pobierane |
| MFGen |
http://jk.myserver.cz/ |
4964x |
|
MFGen is bash script for generating makefiles for all small C/C++ programs.
|
|
|
| JOELib |
http://www-ra.informatik.uni-tuebingen.de/[..]ib/index.html |
4963x |
|
JOELib is a cheminformatics library which supports SMARTS substructure search, descriptor calculation, processing/filtering pipes, and conversion of different chemical file formats.
|
|
|
| bluelock |
http://www.adslweb.net/[..]are/bluelock/ |
4962x |
|
Bluelock is a small bash-scipt. Bluelock is written to check if a bluetooth device (ie a mobile phone) of you is available, if it's not it will lock your computer. So the idea is that if you walk away from your computer and you forget often to lock it, this script will do. But on the other hand if you stay near your computer, it won't lock, because you are close to him.
|
|
|
| Teapot |
http://www.moria.de/[..]chael/teapot/ |
4959x |
|
Teapot, or Table Editor And Planner, is a new spreadsheet program for UNIX systems. It employs some rather unique and modern design concepts. For example, three dimensional tables, iterative expressions, and functional addressing of the cells, (unlike the traditional A0, C5 syntax which was probably inherited from VisiCalc). Teapot spreadsheets are also highly portable across many different architectures and operating systems, (made possible through the use of XDR).
|
|
|
| Intercom |
http://www.cm.nu/[..]ane/intercom/ |
4958x |
|
Intercom to elastyczne narzędzie do komunikacji głosowej dla systemów Uniksowych. Obsługuje standardowe kodeki kompresji audio, takie jak GSM, G.711 i G.72x a także szyfrowanie audio.
|
|
|
| Golem |
http://golem.sourceforge.net/ |
4956x |
|
Golem to menedżer okien pod X11. Jest szybki, lekki i konfigurowalny.
|
|
|
| Widelands |
http://widelands.sourceforge.net |
4956x |
|
Widelands is an open source (GPLed) game (work in progress) using SDL. It is in many ways similar to Settlers II by Bluebyte.
|
|
|
| execline |
http://www.skarnet.org/[..]are/execline/ |
4949x |
|
execline jest nie-interaktywnym językiem skryptowym, podobnym do powłoki (shell'a).
|
|
|
| RCP100 |
http://rcp100.sourceforge.net |
4948x |
|
RCP100 is a modular router control plane for Linux platforms. It can be used as a standalone router, or it can be deployed as an embedded router in a virtualized environment. The modular architecture allows rapid introduction of new features and functionality, including support for custom hardware. It features a command line interface, Telnet, FTP, and TFTP access, an NTP client and server, a DNS proxy cache, a DHCP relay, static routes, blackhole routes, static ARP, proxy ARP, RIP version 2 (RFC 2082, RFC 2453), OSPF version 2 (RFC 2328), and Access Control Lists.
|
|
|
| IMCom Console Jabber Client |
http://imcom.floobin.cx |
4948x |
|
IMCom Console Jabber Client is a Jabber Client written in Python. It is a console application that is very similar in interface to the mICQ client for ICQ. It supports account creation, roster management, status changing, VCard retrieval (basic), logging, auto-reconnecting on disconnect, command and color customization, primative group support, and transport registration (ICQ, AIM, MSN, etc). It does not yet support group chat, VCard submission, searching for users, or SSL connections.
|
|
|
| CodeSeeker |
http://freshmeat.net/[..]s/codeseeker/ |
4945x |
|
CodeSeeker to firewall warstwy aplikacji oraz system wykrywania włamań, który nie jest proxy pakietów, lecz raczej wtyczką do stosu TCP.
|
|
|
| my handy restaurant |
http://www.fabiolinux.com/[..]dyrestaurant/ |
4945x |
|
My Handy Restaurant is a software created to help restaurant waiters and managers in their job.
Waiters can choose a restaurant table, assign orders to it and have them be automatically printed on printers.
"Normal" dishes can also be modified, by adding or removing ingredients.
Bills, invoices and receipts can be printed automatically, even for separated bills.
The accounting section allows a restaurant manager to easily administrate the whole accounting (bank accounts, employees, suppliers, incomes) in an easy way.
Stock management is also available, and items quantity is automatically updated while being ordered.
The waiters' interface is handheld-sized and is written to be compatible with most handheld browsers (tested on pocketPC, PalmOS, Sharp Zaurus Linux).
|
|
|
| Alsaplayer |
http://www.alsaplayer.org/ |
4944x |
|
AlsaPlayer is a new type of PCM player. It is heavily multi-threaded and tries to excercise the ALSA library and driver quite a bit. It has some very interesting features unique to Linux/Unix players.
Supported file formats
Ogg Vorbis files (.ogg)
MP3 files using MADMP3 audio files using the mpg123 based plugin
WAV files
CDDA, CD Digital Audio playback (digital ripping), with CDDB lookup
All MODULES supported by MikMod
All file types supported by the Audio File Library
FLAC files. A lossless compression scheme.
|
|
|
| Blokus |
http://west.zeraw.biz/[..]s.html#blokus |
4943x |
|
Multiplayer blokus
|
|
|
| ConvertAll |
http://bellz.org/convertall/ |
4942x |
|
ConvertAll is a unit conversion program.
|
|
|